Wordpress Migrator Plugin Giving 404 Errors


#1

Hello all,

I am new to Cloudways, in the process of moving all my sites from a previous host to Cloudways.
I transferred over 7 wordpress sites so far, which were smooth with the plugin.

All of a sudden today, I have begun to have random glitches.

Glitch 1 - App wouldn’t get created or if it did, it would give a "something went wrong"
No big deal here, just create another app to solve this problem, but it happened twice today.

Glitch 2 - Transferring another site today (8th one), the site migrates via the plugin, I get the email saying “success”. However, when I click the cloudways app link, I am surprised to see a 404 error. I have tried transferring this site twice so far today.

Has anyone else experienced either of these glitches?


#2

First add Domain Name in Domain Management and Do the Transfer.


#3

Hi,

Migrator plugin works fine without any issue, as it also worked on all your seven applications it seems that it happened on the 8th site only.
404 can be occur due to missing htaccess or permalinks issue. You can try checking it after clearing cache from public_html/cache/ and restart all services from Servers > Manage Services > All Services

If you still face this issue, you can create a ticket at support so that they can better assist you in this.

Regards,
Faizan Razi