Upgrade to Drupal 8.8

Has anyone succeeded in upgrading Drupal 8.7.8 to 8.8?

I am trying to upgrade but having some issues. I am following these steps here: https://www.drupal.org/docs/8/update/update-core-via-composer

After running step 8. composer require drupal/core-recommended:^8.8 --update-with-dependencies
I am getting:

 Problem 1
- drupal/core-recommended 8.9.x-dev requires typo3/phar-stream-wrapper v3.1.3 -> satisfiable by typo3/phar-stream-wrapper[v3.1.3] but these conflict with your requirements or minimum-stability.
- drupal/core-recommended 8.8.x-dev requires typo3/phar-stream-wrapper v3.1.3 -> satisfiable by typo3/phar-stream-wrapper[v3.1.3] but these conflict with your requirements or minimum-stability.
- drupal/core-recommended 8.8.2 requires typo3/phar-stream-wrapper v3.1.3 -> satisfiable by typo3/phar-stream-wrapper[v3.1.3] but these conflict with your requirements or minimum-stability.
- drupal/core-recommended 8.8.1 requires typo3/phar-stream-wrapper v3.1.3 -> satisfiable by typo3/phar-stream-wrapper[v3.1.3] but these conflict with your requirements or minimum-stability.
- drupal/core-recommended 8.8.0-rc1 requires typo3/phar-stream-wrapper v3.1.3 -> satisfiable by typo3/phar-stream-wrapper[v3.1.3] but these conflict with your requirements or minimum-stability.
- drupal/core-recommended 8.8.0-beta1 requires typo3/phar-stream-wrapper v3.1.3 -> satisfiable by typo3/phar-stream-wrapper[v3.1.3] but these conflict with your requirements or minimum-stability.
- drupal/core-recommended 8.8.0 requires typo3/phar-stream-wrapper v3.1.3 -> satisfiable by typo3/phar-stream-wrapper[v3.1.3] but these conflict with your requirements or minimum-stability.
- drupal/core-recommended 8.8.2 requires typo3/phar-stream-wrapper v3.1.3 -> satisfiable by typo3/phar-stream-wrapper[v3.1.3] but these conflict with your requirements or minimum-stability.
- Installation request for drupal/core-recommended ^8.8 -> satisfiable by drupal/core-recommended[8.8.0, 8.8.0-beta1, 8.8.0-rc1, 8.8.1, 8.8.2, 8.8.x-dev, 8.9.x-dev].

Hi, I solve my update problems with this script “go composer”:

I don’t know if it will help you, but after that you’ll be off the outdated webflo-filesystem and on the current track.

Good luck.

Stephan

Stephan

Yesterday someone published this (look at the bottom of the page):