No CDN on Wordpress Multisite?


#1

What´s up with the “CDN integration is not available for this application.” message when I need to install CDN on my multisite Wordpress app? Why can we not install it on a Wordpress multisite?


CloudFlare DNS Only and Cloudways CDN Configuration?
[Update] We Have Added On-Demand Features to CloudwaysCDN
#2

Hi @bohlin

CloudwaysCDN does not support WordPress Multisite yet. We will look into it :slight_smile:


#3

Ok, I guess I will just install another Wordpress app that I generate the CDN on and use that CDN adress in my WordPress Multisite then. (Others, note that you can not use the CDN on the other/new app. Just use the cdn-address on your multisite and you will be fine)

Have a nice day out there … =)


Does the CDN support https?
#4

Is that working fine?

Now that is what I call a work around :smiley:

Cloudways should add it in their knowledgebase


#5

Talon: That would work just fine, a cdn is just a file-replicator.


#6

Wow, thanks for the help!


#7

Hi @bohlin,

I appreciate your efforts for helping people out here :slight_smile:

Seems like you really know your way around our platform.

  • Ahsan

#8

I am just a newbie at your platform, but yes I have been working with web development since I started out around -94/-95 so I have gathered some knowledge in all those years … =)


#9

You don’t need the additional app, but you may get better performance. If you just want to pass speed tests you can use a faux CDN.

  1. Create an additional domain on Cloudways:

cdn.yoursite.com (if you use wildcard subdomains you can skip ahead to step 3.)

  1. Add a new A record to your DNS. Point the subdomain to the same IP as yoursite.com.

cdn.yoursite.com -> 111.111.111.111 (replace with your server IP)

  1. Install and enable the Breeze plugin if it’s not already.

  2. Go to the Breeze plugin settings and enable the CDN. Use //cdn.yoursite.com in the CDN name settings.

  3. Done. Go test your speed now. Your overall score will increase, Yahoo may still fail you if you don’t specify your custom CDN. You can make sure your CDN is working by inspecting the URL of the images.