my website might be in danger!


#1

The following tips appear in the background of my wordpress website,What am I supposed to do? Does anybody have a clue:

Read carefully - your website might be in danger!
You are using PHP 7.0.32-1~dotdeb+8.1 - we recommend PHP 7.1.0.x.
Please update your PHP version for better performance and security. Old PHP versions can be vulnerable to attacks


#2

Hello @csbiz,

You can easily upgrade your PHP version from your Cloudways platform.

Go to Server Management -> Settings & Packages and navigate to PACKAGES tab. Select the desired PHP version from the drop-down menu.

NOTE: Please take a full-backup before changing your PHP version as you might experience a few compatibility issues. Please also refer to our KB on upgrading to PHP 7.X

Regards,
Ibad Rehman