Just migrated, turned on Breeze, and the home page is much slower

Hi there, we just migrated, and overall, performance is better in Cloudways on the new server. I turned on Breeze and added Redis Object Cache.

However, it seems like the home page of our site (www.ananda.org) isn’t being cached. TTFB is over 2s when it should be around 400ms (for a normal cached page, right?). We did a test migration a while ago and that’s I remember seeing page load times being fairly low.

I can’t think what would be doing this. There are some exclusions in Breeze that try to target query string vars, like this:

https://www.ananda.org/(.*)auth0=(.*)
https://www.ananda.org/(.*)cache=off(.*)

Any thoughts? I wonder if a Cloudways staff would be available to help look into this?

The website is currently not loading any files from Breeze’s cache. Is you Sucuri proxy caching files? If so, clear out Sucuri’s cache. Also make sure the first checkbox on the Breeze’s settings page titled “Cache System” is checked.

Hey Russell, thanks! Good to know… Sucuri’s cache is turned off completely and Breeze’s cache is enabled. Just in case I’m missing something (it’s been a full day :slight_smile:), here are the screenshots.

… and from Sucuri.

Try turning on the HTML CSS and JS minification options. Also under advanced options you can turn on the CSS and JS grouping, but make sure after checking each of those that you clear out the cache and test the website to make sure it still looks normal. Sometimes the grouping options can cause the frontend to break.