How to fix: Error: Current PHP version does not meet minimum requirements for LifterLMS.

Discuss issues related to custom PHP websites here.

Hi Boydee, What issues you are facing in installing LifterLMS?

can you provide exact details of the error so that I can come up with some solution. I would be happy to help you!
Regards,
Lewis