Enable GZIP for svg images


#1

Hello,

I know gzip is set by default on CW servers. However my svg images are not being compressed. Everything else is. How can i fix this? I enabled breeze and made sure the gzip is set, but didn’t work.

Also tried this on htacess and nothing. https://gtmetrix.com/enable-gzip-compression.html


#2

Hello @Bettencourt,

You may also consider adding the below code in your .htaccess file.

<ifModule mod_gzip.c>
mod_gzip_on Yes
mod_gzip_dechunk Yes
mod_gzip_item_include file .(html?|txt|css|js|php|pl|svg)$
</ifModule> 

Regards,
Ibad Rehman