Cloning broken for over a week

Have an open ticket with “senior” techs working on the broken cloning process… the only update I can get is “still being investigated” roughly once every 24 hours.

In case anyone else notices the same problem, it goes like this:
Clone a live site (from any server DO or Vulture, to any server)
The live site has its domain removed from the control panel
The cloned site is partially migrated, resulting in a broken site.
Delete cloned site, Try again.
This time the cloned site is mostly copied, however the site urls within WP db are the same as the source site, so it redirects back to the source site.
Manually edit the urls in the db, now the clone site will mostly display, except there are other db entries that have not been properly updated, so I have to use a Search /Replace plugin.
Final step, go back to the source site, and put the domain name back in.

This is not acceptable.

Is there anyone who works at this company that cares to address this problem?

This has been an issue since its start. I suggest finding another host if you find this unacceptable. This is a forum for help, not bitching.

This has worked flawlessly for us since we started well over a year ago. Its been a part of our business process since then.

Recently (if you have read the topic subject) it stopped working, and support has been less than stellar to fix it, so I’m reaching out to the “community” for help.

So… thanks for helping Josh.

It’s best to ignore Josh. His responses are typically not useful in any fashion.

I for one appreciate users posting stuff like this as it indicates how CW is functioning or, in this case, not.

1 Like

Hello All,

This issue has been resolved. Please test and report any issues here.

I apologize for any inconvenience caused.

Ibad Rehman
Community Manager

Thanks Stephanie. Looks like Cloudways has removed the flag post feature… are there mods here? Not sure why they’d let him continue to behave this way on the “community”.

Hello Ibad,
It looks like it is almost/mostly fixed.
While my first cloning test worked, the source site still had its domain erased under Domain Management.

Thanks for the update!

Cloning is still erasing the domain of the source site.

Update: Got an update to my ticket this morning that cloning was fixed. Several tests confirmed.

Happy it is fixed. Disappointed it took more than 2 weeks.

Hello @paul6.

Thank you for confirming and running several tests. I’m sorry this took that long to get fixed. The issue was highlighted and added to the queue and was resolved accordingly.

Please let me know if you encounter any more issues.

Ibad Rehman
Community Manager

HI Ibad,
Thanks for your reply. I have a question you can hopefully answer, or at least point me in the right direction to get an answer.

From your reply, you stated that this issue with your platform took 2 weeks to resolve simply from priority of the work queue.

Is this the kind of situation where if we were an “Advanced Support” customer, would this move our ticket to the top of the queue?


Hello @paul6,

I’m afraid not. Platform level issues such as this one when reported by either a customer with default support level or advanced support level are resolved in a similar manner.

However, “Advanced Support” add-on can get you high priority support from our senior engineers for the web application issues.

Ibad Rehman
Community Manager