Breeze & WSL problem


#1

WordPress Social Login doesn’t work when Breeze is activated. I have added following WSL URL’s to not to cache but still it doesnt work:

/wp-login.php
/wp-content/plugins/wordpress-social-login/hybridauth/


#2

Hey Kallezzz, any chance you’re using the Minify options? They sometimes cause Javascript loading errors and this might interfere with some plugins.

It also seems to interfere quite a lot with Woocommerce so for most of my customer’s sites I simply don’t enable them.


#3

Yes I use minify options but I have disabled them and no help. Only way to make it work is to disable the whole Breeze plugin. I guess I need to do switch to other cache plugin as this is done pretty badly.


#4

Caching plugins can get tricky sometimes, and may need fine tuning. There’s a chance you could also see these problems with W3 Total Cache or WP Rocket, etc.

After disabling the minify options you should clear Breeze’s cache, your computer’s cache and Cloudflare cache (if you use Cloudflare) in order to be sure that Breeze is the cause of this problem.

As I said, I use Breeze but almost always disable minifying due to errors in Woocommerce.