Breeze no longer does Minification or Grouping of files



Could use some help with this. I was loving the minifcation and grouping of files using Breeze WP plugin and it worked great, for a day. About 24 hours later it is no longer minifying or grouping my css/js files like it was. It is still turned on, and I have tried turning the settings off then back on but I get the same results. Any suggestions? Thank you.


Hi there,

Thanks a lot for sharing that with us. This is S.Rafat from Cloudways

Have you upgraded the php version on server level recently or any changes made on the settings on breeeze?

You can surely discuss with our support through our Live Chat we would love to dig that in for you and resolve it.



Same issue for me. I’ve created a new server and migrated one of my old app from another server from then onwards breeze stopped working.

No minification is being offered by it and there’s no " cached by Breeze " Success msg on view-source. Google page speed insights and pingdom haven’t showed any minification’s via breeze. It’s just plain wordpress


Hi @anirudhpulikonda

I think you forgot to purge cache all over and disable the Breeze before starting the migration process.

It is always suggested to purge cache and disable any caching plugin before migration. It’s not only the Breeze :slight_smile:

Can you please do it in this way and let me know how it goes.


Hi @mustaasam.saleem

That’s a very basic step and purging is what I do everytime I make a modification.

I’ve also raised a support ticket for the same. It’s not been solved. And, apart from this, the support ticket’s priority has been changed to normal from high from your side which is not expected.

As you guys mention everywhere that you offer very premium features + support we’re also paying for the same. We’re also paying a premium for the server’s.

But the support these days are very poor.


Yes, it is not working. For me, it shows the cached by breeze comment in the source code but none of it is grouped or minified regardless of settings.


Hi @dillyn

Could you please share your server details and credentials with the Cloudways Customer Support so that they could evaluate the issue? Thank You


Here’s the ticket @owais.alam


@owais.alam My ticket was also raised because breeze minification is not working which is the same as @dillyn. Upon several tests, I found out that PHP 7.1 is not compatible with Breeze

I created 2 servers one with 7.0 and the other 7.1 and installed two new WordPress apps. PHP 7 is working fine, Minification is working as it should be and the minified Js and CSS are being identified by Google Page Speed Insights, Pingdom etc.,

But whereas in PHP 7.1 server that’s not the case, minification is not at all working. Please look into the issue and then fix as early as you can.


@anirudhpulikonda not sure about you but it ended up being a couple of plugins being incompatible.

For me, it was Ultimate Members and Super Socializer, as soon as those were turned off breeze went back to normal. Hope this helps. They did pass it on to their developers that work on breeze to discuss future compatibility with other plugins like these.


Hi @dillyn @anirudhpulikonda
Breeze version(1.0.7) will be out in a week. I think this release will solve the issues for both of you.


Has the new version come out yet? I have been using the Breeze plugin for about a month on most of my websites. Up until recently everything was working perfectly with js minification. Now all of a sudden Slider Revolution only appears when signed in and disappears when signed out. Not having this function properly is having a slightly negative impact on our clients page speed. Do you have a workaround or an idea on if this will be fixed in the near future?


Come to think of it, when did version 1.0.7 come out? If it came out in the last couple of days then that might be my issue. Is there a way to download the previous version to test it out?


Hey @sdhollingshead When you are logged in as an Admin, it does not minify for you. That is why you only see this when you are logged out. This is a problem with the minification of your files, but probably not directly related to the Breeze plugin itself, just how the Slider plugin is calling the files in relation to WordPress (wp_enque_scripts, etc) or it’s just not a plugin that can be minified because of the development of the JS or the JS files the developer used. Hope that makes sense. In short, it’s the JS minification, if you turn that off and clear cache, that should solve your problem. Hope that helps.


Yes, turning it off makes the slider work again. However, up until a few days ago Slider Revolution was working just fine on all of my sites with js minification turned on. Now I have to turn it off for it to work. Just trying to figure out what happened. It seems like the issue arose right after we updated the plugin on every site.


@sdhollingshead can you send me a link to the website with it? I don’t work for cloudways or anything but I might be able to see if it could be a conflict with something else, it’s possible the update did cause this. The new update was to fix conflicts with a few other plugins and those rules could have broken yours. If you can’t disclose, try seeing if jQuery is being loaded twice or in the wrong spot (needs to be loaded between the tags, same applied to bootstrap)


This is our site, several of our clients also use Breeze alongside Slider Revolution and we all experienced this issue just in the last several days. We’re currently redesigning the site and only have the slider on the homepage at the moment. js minification is currently set to off. If you want to message me directly for a quicker response you can email me at

Thanks for the help! We just started switching several of our clients from W3 Total Cache to Breeze in the past month or so because it provided a noticeable page speed improvement. Just hoping for a workaround as we would like to continue using Breeze.


Hi @sdhollingshead a quick work around would be to load jquery from an external source instead of locally hosting it. That way jQuery doesn’t get minified. Just grab the jQuery.min.js, you can grab it here

That way you can still enjoy the page speed optimizations, but you will have another external script to load, thankfully they have it on a CDN so you won’t actually notice a reduction in page speed, but pagespeed insights by Google will flag a recommendation to not load from external sources. You’re already loading from a few external sources through CDNs, which is perfectly fine. Then you can enjoy turning js minification back on.


What’s the easiest way to do that? I’ve never tried loading jquery from an external source. Only a few of our clients’ sites are currently using a CDN (not sure if that matters). I’m an SEO guy that enjoys dabbling in WordPress design with the right theme but apart from that I am mostly ignorant when it comes to the more technical stuff like this. That’s why I use Cloudways for hosting, it’s so easy a caveman could do it.



CDN or no CDN, add this to your theme’s header.php file

// include custom jQuery
function include_custom_jquery() {

	wp_enqueue_script('jquery', '', array(), null, true);

add_action('wp_enqueue_scripts', 'include_custom_jquery');

This will use a Google hosted version of the latest jQuery.min.js

It should optimally be placed between, or after (just depends on how your header.php is set up, play with it):

<?php wp_enqueue_script("jquery"); ?>

 <?php wp_head(); ?>

or anywhere above <?php wp_head(); ?> regardless but after <?php wp_enqueue_script("jquery"); ?> if you see it.

Optionally, you can comment out <?php wp_enqueue_script("jquery"); ?> if you see it, then add the code, etc.