Breeze and Timely All-in-one-calendar WordPress plugin problem


(Eric) #1

It seems the Breeze plugin causes problems to the event form in /wp-admin/ for the Timely WP All-In-One-Event-Calendar plugin. With the Breeze plugin enabled, the javascript form fields don’t work. The date entry fields don’t work, clicking to reveal the additional form elements like Event Location Details don’t work, etc.

I also notice that when the Breeze plugin is active, the page is rendered with the WP text editor first, then the custom event fields; when the Breeze plugin is disabled (or the Cache System checkbox is unticked) the page is rendered with the event calendar custom fields first, then the WP text editor (and the javascript event fields all work.)

I have tried adding /wp-admin/ to the “Never Cache these URLs” area in the Breeze settings, but that doesn’t work either. I have to either disable the Breeze plugin or uncheck “Cache System” to add/edit events to the calendar.


(Gulshan Kumar) #2

Please disable JS minify option and check again.


(Eric) #3

JS minify was never enabled.

It looks like the author of the Breeze plugin has replied over at Wordpress.org and is looking into the issue.


(Nigel Hancock) #4

I’m running a Timely WP All-In-One-Event-Calendar alongside Breeze, and not noticed a problem?


(Eric) #5

Interesting, for some reason it seems to be working now.

What I did: I deactivated Breeze and installed/configured W3 Total Cache. That worked fine with the Event Calendar. I then read your comment, and decided to try Breeze again. So, I deactivated W3 Total Cache and reactivated Breeze, checked all the configs, and it seems to be working now.

Very strange, because this happened on two different web sites, one of which I removed all plugins except for Breeze and All In One Calendar, and was still having the problem.

But now after trying W3TC/removing it and trying Breeze again, the event entry form seems to be working on both sites.